HOME
Home » Materi TKJ » Mikrotik » Langkah Langkah Setting Port Forwading

Langkah Langkah Setting Port Forwading

Posted at September 14th, 2016 | Categorised in Materi TKJ, Mikrotik

Seting Port Forwarding pada Mikrotik– Untuk port forwarding dalam mikrotik ini kita akan menggunakan DSTNAT (Destination NAT) yaitu NAT  yang dilakukan pada paket yang ditujukan ke jaringan natted. DSTNAT ini berguna ketika kita akan merubah arah komunikasi atau mengubah alamat tujuan.

Dengan skenario dan topologi jaringan seperti diatas maka  Langkah Langkah Setting Port Forwading pada mikrotik adalah sebagai berikut:

Langkah Langkah Setting Port Forwading

Berikut adalah Tutorial Port Forwarding Mikrotik untuk Akses Web (HTTP), Remote Desktop (RDP) & VNC.Inilah langkah langkah :

1. Pastikan Mikrtoik sudah dapat terkoneksi ke jaringan LAN (Intranet) dan WAN (Internet).
2. Untuk konfigurasi Port Forwarding Web (HTTP port 80) berikut seting nya :
– Pada Winbox Masuk ke menu IP – Firewall – NAT – Add Rule :
=> Tab General
– Chain : dstnat
– Dst. Address : 10.6.51.114 (IP Address Mikrotik)
– Protocol : tcp
– Dst. Port : 80

Langkah Langkah Setting Port Forwading
=> Tab Action
– Action : dst-nat
– To Addresses : 192.168.1.254 (IP PC Client)
– To Ports : 80
Langkah Langkah Setting Port Forwading
Atau bisa pakai code berikut di terminal :

/ip firewall nat
add action=dst-nat chain=dstnat comment=”Forward HTTP Connection”
dst-address=10.6.51.114 dst-port=80 protocol=tcp to-addresses=
192.168.1.254 to-ports=80

jika mengaktifkan fitur ini, maka halaman webfig Mikrotik tidak dapat diakses, karena port service webfig di-forward ke client. Seperti pada gambar berikut ini :
Langkah Langkah Setting Port Forwading
Untuk mengatasi hal ini, bisa ganti port 80 webfig ke port lain, misal port 88.
Masuk ke menu IP – Services – www – ganti port ke 88.
Langkah Langkah Setting Port Forwading
Untuk mengakses nya, pada web browser masukkan ipaddress:88.
3. Untuk konfigurasi Port Forwarding Remote Desktop Protocol  (RDP) menggunakan port tcp 3389. Seting nya seperti berikut :

ip firewall nat
add action=dst-nat chain=dstnat comment=”Forward RDP Connection” dst-address=
10.6.51.114 protocol=rdp to-addresses=192.168.1.254

4. Selanjutnya konfigurasi port forwarding VNC. Port Default RealVNC adalah tcp 5900.

 ip firewall nat
add action=dst-nat chain=dstnat comment=”Forward VNC Connection” dst-address=
10.6.51.114 dst-port=5900 protocol=tcp to-addresses=192.168.1.254
to-ports=5900

5. Seting port forwarding sudah selesai. Silakan dicoba untuk mengakses HTTP, RDP, dan VNC nya.
6. Selesai
Hanya itulah mengenai Materi TKJ yang dapat saya bahas tentang Langkah Langkah Setting Port Forwading, semoga dapat bermanfaat dan menambah wawasan anda semua. Terimakasih
Tags :

Related Post to Langkah Langkah Setting Port Forwading

Cara Merubah PDF Ke Word Dengan Mudah Secara Offline Dan Online

Posted at November 9, 2016

Kali ini masih dalam dunia komputer dan belajar software saya akan infokan kepada anda semuanya mengenai Cara Mudah PDF ke Words Dengan Mudah, sebenarnya... Read More

Cara Membuat Kabel UTP Straight Atau Cross Over

Posted at November 8, 2016

Pada Jaringan biasanya menggunakan 3 model kabel yaitu , UTP, Coaxial dan Fiber Optik, sedangkan pada model rangkaian Kabel UTP atau model twisted pairs... Read More

Pengertian Dan Keuntungan Dari Aplikasi Port Forwarding

Posted at September 13, 2016

Port Forwarding– salah satu fitur pada Router yang menggunakan fungsi NAT (Network Access Translation) yang mengalihkan (redirect) permintaan komunikasi dari salah satu IP Address... Read More

Perbedaan Dari Sleep Dan Hibernate Pada Windows

Posted at September 12, 2016

Perbedaan Dari Sleep Dan Hibernate pada Windows– Seperti yang kita ketahui, di setiap Sistem Operasi pastinya memiliki utilitas Power, entah itu Shutdown, Restart, Sleep,... Read More

Langkah Membuat Voucher Hotspot Mikrotik Via User Manager

Posted at September 11, 2016

Langkah Membuat Voucher Hotspot Mikrotik Via User Manager – Membuat Voucher Hotspot Mikrotik yang menggunakan User Manager memang cukup rumit. Banyak hal yang harus... Read More