Cara Setting Mikrotik RB750 Via Winbox

Posted on

Mikrotik RB750 adalah salah satu jenis RouterBoard Mikrotik yang paling banyak digunakan karena harganya yang murah. Mikrotik RB 750 memiliki 5 buah port ethernet 10/100, dengan prosesor baru Atheros 400MHz dan sudah termasuk dengan lisensi level 4. Hanya saja RB750 tidak memiliki interface Wireless, sehingga tidak dapat digunakan langsung untuk membuat wireless Hotspot. Agar dapat membuat wireless Hotspot perlu ditambahkan perangkat tambahan sebagai Access Point.

Baik selanjutnya kita akan membahas tentang Cara Setting Mikrotik RB750 Via Winbox.Cara ini bisa digunakan khusus buat anda yang baru mengenal/menggunakan mikrotik RB750.Ayo kita belajar bersama-sama.

Cara Setting Mikrotik RB750 Via Winbox

Cara Mengakses Mikrotik RB750

Nyalakan Mikrotik RB750, hubungkan port ether 1 ke PC menggunakan kabel UTP straight. Jika beru pertama kali dinyalakan maka konfigurasi default IP address ether 1 adalah 192.168.88.1. Silakan anda ganti IP address ethernet PC anda ke 192.168.88.2. Kalau sudah anda bisa mengakses mikrotik dengan Winbox, putty, telnet, atau webfig.

4 Cara Mengakses Mikrotik


1. Via Console/Command Mikrotik
Mikrotik bisa kita akses langsung via console/shell maupun remote akses menggunakan PUTTY (www.putty.nl). Caranya tinggal masukkan alamat IP Mikrotik ke kolom Host Name PUTTY.
Cara Setting Mikrotik RB750 Via Winbox
Cara Command : “Manfaatkan auto complete”. Tekan Tombol TAB di keyboard untuk mengetahui/melengkapi daftar perintah selanjutnya. Jadi perintah yang panjang tidak perlu diketik lagi, cukup ketikkan awal perintah itu, lalu tekan TAB-TAB maka otomatis Shell akan menampilkan/melengkapi daftar perintah yang kita maksud.
Contoh:
Cara Setting Mikrotik RB750 Via Winbox

Cukup ketikkan Ip Fir >>> lalu tekan TAB >>> maka otomatis shell akan melengkapi menjadi Ip Firewall. Lalu ketik “..” (titik dua) untuk kembali ke sub menu diatasnya, dan ketik “/“ untuk kembali ke root menu.

2. Via Web Browser

Mikrotik bisa juga diakses via web/port 80 pada browser. Contoh : ketik di browser IP mikrotik kita: 192.168.1.10.

Cara Setting Mikrotik RB750 Via Winbox

3. Via Winbox
Mikrotik juga bisa diakses/remote menggunakan tool winbox (utility kecil di windows yang sangat praktis dan cukup mudah digunakan). Winbox merupakan tool untuk meremote Mikrotik yang paling populer karena selain mudah juga dapat menampilkan menu-menu pada Mikrotik secara GUI. Tampilan awal mengaktifkan winbox:

Cara Setting Mikrotik RB750 Via Winbox

Winbox bisa mendeteksi mikrotik yang sudah di install asal masih dalam satu network, yaitu dengan mendeteksi MAC address dari ethernet yang terpasang di Mikrotik. Untuk bisa mengakses mikrotik menggunakan winbox bisa dengan menggunakan IP Address Mikrotik maupun MAC Address.


4. Via Telnet
Cara Setting Mikrotik RB750 Via Winbox

Kita dapat me-remote MikroTik menggunakan telnet melalui program aplikasi ”command prompt” (cmd) yang ada pada windows yang fitur Telnet yang sudah diaktifkan. Namun, penggunaan telnet tidak dianjurkan dalam jaringan karena masalah keamanannya.
Contoh :Cara Setting Mikrotik RB750 Via Winbox

Setting Mikrotik RB750 untuk Internet Speedy

Berikut adalah cara Setting Mikrotik RB750 dengan koneksi Internet Speedy. Disini dial ke Speedy langsung dari Mikrotik, tidak menggunakan modem ADSL.

1. Silakan set Modem ADSL anda ke mode ‘BRIDGE’, kalau masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang.
2. Reset juga Mikrotik RB750,bila masih baru atau menggunakan setting default bawaan Mikrotik.

 Caranya :
– Pada Winbox Pilih Menu System –> Reset Configuration –> Reset Configuration

Cara Setting Mikrotik RB750 Via Winbox

– Reboot Mikrotik

3. Selanjutnya, mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.
4. Ganti nama Interface Pada Winbox, pilih Menu Interface.

  • Klik [+] klik 2x ether1 Name=Speedy
  • Klik [+] klik 2x ether2 Name=Lokal

5. Ganti IP Address Mikrotik, Pada Winbox Pilih Menu New Terminal, ketik :
/ip address
Copy-Paste kode berikut :

add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy]
6. Menambahkan PPP – PPPoE Client
Pada Winbox Pilih Menu PPP – klik [+] – PPPoE Client
Tab General Name=pppoe-speedy1 Interfaces=Speedy
Tab Dial Out Service=internet User= ****01***2**@telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.
7. Menambahkan DNS
Pada Winbox Pilih Menu IP –> DNS –> Setting
Bila DNS Server sudah muncul, silahkan beri checklist pada Pilihan Menu ‘Allow Remote Requests’, OK
Gunakan juga DNS Server tersebut untuk PC Billing & PC Client Anda.
8. Mengganti TCP/IP PC-BILLING / PC CLIENT
Setting terlebih dahulu PC/Komputer yang digunakan untuk proses instalasi mikrotik.
Caranya :
Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang ada pada setting DNS tadi.
Setting Mangle TCP/UDP Port
9. Mengganti Time Zone pada NTP
Karena beberapa RouterBoard/Mikrotik tidak menggunakan Battere CMOS, agar zona waktu RouterBoard/Mikrotik berjalan normal maka harus kita setting.
Pada Winbox Pilih Menu System –> NTP Client
NTP adalah sebuah mekanisme atau protokol yang digunakan untuk melakukan sinkronisasi terhadap penunjuk waktu dalam sebuah sistem komputer dan jaringan.NTP menggunakan port komunikasi UDP nomor 123.


Setting Network Time Protocol Client di Mikrotik

Untuk lebih mudahnya silakan anda gunakan Winbox untuk menyeting NTP Client. Buka Winbox, masuk ke menu System –> NTP Client, seperti gambar berikut :

Cara Setting Mikrotik RB750 Via Winbox
Centang opsi Enabled –> Mode : unicast –> Primary NTP Server : 203.160.128.3

Atau bisa juga menggunakan command line :
[[email protected]] > system ntp client set primary-ntp=203.160.128.3 enabled=yes mode=unicast

Selanjutnya seting waktu pada mikrotik nya dengan masuk ke menu System –> Clock, seperti gambar di bawah ini :

Cara Setting Mikrotik RB750 Via Winbox

Atau bisa juga menggunakan command line :[[email protected]] > system clock set time-zone-name=Asia/Jakarta

10. Menambahkan konfigurasi Firewall NAT (Network Address Translation)
Pada Winbox Pilih Menu IP –> Firewall –> Tab NAT atau buka New Terminal dan ketik :

/ip firewall nat
add chain=srcnat  src-address=192.168.0.0/24  out-interface=pppoe-speedy1
action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
add chain=srcnat  src-address=192.168.0.2  out-interface=Lokal  action=masquerade
comment=”NAT from 192.168.0.2 output to Lokal”

Cukup sekian yang dapat saya sampaikan mengenai Blog Materi Tkj ini.Semoga dapat bermanfaat untuk anda dan dapat menambah ilmu pengetahuan dengan adanya materi Cara Setting Mikrotik RB750 Via Winbox ini,kurang lebihnya saya minta maaf.Terimakasih.